Back to overview
Downtime

Gateway's administration port overuse

Oct 29 at 10:35am CET
Affected services
EU-W10-VITAL
EU-W4-GATE
VITAL API (api.vital.lifeaz.co)
GATE API (api.gate.lifeaz.co/v1)

Resolved
Oct 29 at 12:20pm CET

Rolling update restored and incident resolved.

Updated
Oct 29 at 11:30am CET

GATE Rolling update restored.

Created
Oct 29 at 10:35am CET

The deployment of a recent update has blocked the rolling update of GATE and VITAL instances, resulting in the unavailability of the affected services.