Back to overview
Downtime

CRANE, LORS, VITAL & Internal going down

Jan 28 at 08:00am CET
Affected services
Checkout v3 (checkout.lifeaz.co)
LORS API (api.checkout.lifeaz.co)
CRANE Web Front (dashboard.lifeaz.co)
CRANE Web API
CRANE Server API
CRANE Migratory

Resolved
Jan 28 at 10:11am CET

Forced update and forced redeployment of the affected pods, return to normal.

Created
Jan 28 at 08:00am CET

Early this morning, an automatic Istio update was applied to the infrastructure as defined by the defined maintenance time slots. The redeployment of the updated pods having been blocked by a lack of available resources, all services were down.