Back to overview
Degraded
EverydayHeroes content API unreacheable
Oct 08 at 05:30pm CEST
Affected services
Everyday Heroes (everydayheroes.fr)
Lifeaz App
Resolved
Oct 08 at 05:35pm CEST
Issues resolved, API accessible again and EverydayHeroes platform fully restored to normal operation
Affected services
Everyday Heroes (everydayheroes.fr)
Lifeaz App
Updated
Oct 08 at 05:33pm CEST
A re-deployment of the service and affected workloads is launched
Affected services
Everyday Heroes (everydayheroes.fr)
Lifeaz App
Created
Oct 08 at 05:30pm CEST
The EverydayHeroes platform content API appears to be down or inaccessible, making it impossible to access the platform's training courses. An infrastructure investigation is underway.
Affected services
Everyday Heroes (everydayheroes.fr)
Lifeaz App