Back to overview
Downtime
Platform API and EH infinite restart
Sep 10 at 09:49am CEST
Affected services
Everyday Heroes (everydayheroes.fr)
Lifeaz App
Resolved
Sep 10 at 10:00am CEST
A fix has been applied to the infrastructure load balancer. The situation should return to normal.
No impact report will be produced given the low downtimes present only during off-peak hours. If the problem continues, a report will be created.
Affected services
Everyday Heroes (everydayheroes.fr)
Lifeaz App
Created
Sep 10 at 09:49am CEST
An infrastructure issue seems to be impacting the Platform API (for the Lifeaz app) and EverydayHeroes since 01:00 AM (GMT+01:00 Paris), causing constant service restarts. Investigations are ongoing.
Affected services
Everyday Heroes (everydayheroes.fr)
Lifeaz App