Back to overview
Downtime
Lifeaz app and EverydayHeroes platform not available
Sep 02 at 01:30pm CEST
Affected services
Everyday Heroes (everydayheroes.fr)
Lifeaz App
Resolved
Sep 02 at 04:15pm CEST
DNS reconfigured, API servers now available.
Lifeaz app and EverydayHeroes website are loading properly again.
Affected services
Everyday Heroes (everydayheroes.fr)
Lifeaz App
Created
Sep 02 at 01:30pm CEST
The application and website are not loading properly because part of the API they rely on is not being redirected to the correct servers since the implementation and release of the new infrastructure. This misconfiguration is preventing the system from functioning as expected, leading to issues in data retrieval and overall performance.
Affected services
Everyday Heroes (everydayheroes.fr)
Lifeaz App